• Announcements

    • Intermittent usage issues   08/31/2015

      If you are experiencing intermittent issues with using the website, do the following: Clear your browser cache.Clear your browser cookies, especially all those relating to this website.Login again and use as normal.If issues still persist, update your web browser to its latest version and try again.
Sign in to follow this  
Followers 0

Need Configuration settings to Run TPLink-WR340G with PTCL

10 posts in this topic

Posted

I have purchased TP-Link WR-340G 54M Wifi Router. I have PTCL 1MB DSL Connection. I have contacted PTCL many times, but they are useless.

I have tried connecting many times, but I am unable to run internet. Anyone guide me how to connect.

TPLink Router WR-340G:

1.jpg

Back of TPLink Router:

2.jpg

Status of TPLink Router

3.jpg

PTCL Modem HUAWEI MT880:

4.jpg

Back of PTCL Modem:

5.jpg

Browsing TPLink 192.168.1.2 page on my Desktop PC:

6.jpg

7.jpg

8.jpg

Also tried PPOE but same result.

9.jpg

also tried by enabling it, but same result, no internet...

Can anyone help me?

Share this post


Link to post
Share on other sites

Posted (edited)

Currently you have your PTCL modem acting as the router (traffic cop) and the tp link device acting as a simple switch. So to use the Internet you have to connect the PTCL device to one of the *LAN* ports on the router. That way the PTCL device will "see" the other computers on your network and assign them IPs and do the internet sharing job of the router as well.

edit: Just to confirm when I wrote "current" above I meant the settings as shown in your screenshots above. IF you enable the DHCP server or NAT server on the TP LInk device then the setup I described above will not work. Make sure NAT is disabled on the TP link device.

Edited by rokra

Share this post


Link to post
Share on other sites

Posted

Post wireless settings too

Try Disabling DHCP on DSL modem and Turn it on For This Wireless Router

Other suggestions after your wireless settings post !

Share this post


Link to post
Share on other sites

Posted

Wireless settings?

Post wireless settings too

Try Disabling DHCP on DSL modem and Turn it on For This Wireless Router

Other suggestions after your wireless settings post !

Share this post


Link to post
Share on other sites

Posted

Wireless settings of the wireless router dear !

Share this post


Link to post
Share on other sites

Posted (edited)

DHCP on PTCL Model is already disabled.

When I connect PTCL modem to one of the LAN port, Internet on my Desktop PC is working fine but not on Laptop. Getting No Internet access message.

Currently you have your PTCL modem acting as the router (traffic cop) and the tp link device acting as a simple switch. So to use the Internet you have to connect the PTCL device to one of the *LAN* ports on the router. That way the PTCL device will "see" the other computers on your network and assign them IPs and do the internet sharing job of the router as well.

edit: Just to confirm when I wrote "current" above I meant the settings as shown in your screenshots above. IF you enable the DHCP server or NAT server on the TP LInk device then the setup I described above will not work. Make sure NAT is disabled on the TP link device.

Edited by ImtheKiller

Share this post


Link to post
Share on other sites

Posted

Wireless Settings of TPLink:

10.jpg

Wireless settings of the wireless router dear !

Share this post


Link to post
Share on other sites

Posted (edited)

What is the IP address assigned to your modem? If the modem and the TP Link router both have the same IP address assigned then your internet would not work since there is an IP conflict. Try this:

1. Change you TP Link router IP to 10.211.1.1 in the "LAN" page of the Network section . It will give a message that it is changing the IP range or something. Click OK.

2. Enable the DHCP server as shown the last picture of your first post. The start IP address should be 10.211.1.100 and ending should be something like 10.211.1.199. If they are not then, change them to these values.

3. Now select PPOE as WAN connection as shown in the on the 7th picture shown in your first post.

4. Put in your username and password as are supplied to you by PTCL in the PPOE settings page. If you don't know them ask PTCL Help, they will also tell you VCI and VPI values, put them in accordingly.

5. Now save these settings and reboot the TP Link router by clicking the button that appears below when you save these settings. If you don't get the reboot button (the software page is model specific) then reboot it manually with "the current settings" (i.e. that don't reboot it by resetting it to factory values) by going to the System Tools page.

After reboot check internet on your PC. Hope this helps. The steps are based on my experience with TP Link T740NW but may be a bit different for your router so please change them accordingly.

Edited by rnathbatra

Share this post


Link to post
Share on other sites

Posted

1. Internet on PC is working fine, but not on Laptop.

IP assigned to modem is 192.168.1.1

IP to TP Link is 192.168.1.2

2. Tried, but still No Internet access on Laptop but working on Desktop PC as before.

3. Tried but same result.

What is the IP address assigned to your modem? If the modem and the TP Link router both have the same IP address assigned then your internet would not work since there is an IP conflict. Try this:

1. Change you TP Link router IP to 10.211.1.1 in the "LAN" page of the Network section . It will give a message that it is changing the IP range or something. Click OK.

2. Enable the DHCP server as shown the last picture of your first post. The start IP address should be 10.211.1.100 and ending should be something like 10.211.1.199. If they are not then, change them to these values.

3. Now select PPOE as WAN connection as shown in the on the 7th picture shown in your first post.

4. Put in your username and password as are supplied to you by PTCL in the PPOE settings page. If you don't know them ask PTCL Help, they will also tell you VCI and VPI values, put them in accordingly.

5. Now save these settings and reboot the TP Link router by clicking the button that appears below when you save these settings. If you don't get the reboot button (the software page is model specific) then reboot it manually with "the current settings" (i.e. that don't reboot it by resetting it to factory values) by going to the System Tools page.

After reboot check internet on your PC. Hope this helps. The steps are based on my experience with TP Link T740NW but may be a bit different for your router so please change them accordingly.

Share this post


Link to post
Share on other sites

Posted

I got solution of my problem. I assigned an IP and Gateway to my Wireless Connection TCP/IPV4 in my laptop . and It worked but I still feel, it is not a good way.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0