Sign in to follow this  
Followers 0

Attention Mods, WP not opening on Qubee...

18 posts in this topic

Posted

hello Mods,

i am using Qubee from three months and WP doesnt open on Qubee..

So i wrote an email to Qubee support..

I am mailing here, after calling several times on your helpline,

My question is why Qubee is blocking a site,  http://www.wiredpakistan.com/  ? Its a technology related website.

Ever since i have subscribed to Qubee, i am unable to open this website, Please notice that site is working perfectly using PTCL evo connection on the same computer, That means there is something wrong at Qubee's end..

and their reply is

Valued Customer,

Thank you for contacting us.

Please be informed that the website, www.wiredpakistan.com is currently accessible and has not been blocked / restricted from our end. If you face any issues with the website, please contact the relevant webmaster.

So is WP blocking qubee IP ?

i dont get it... whats wrong ?

Share this post


Link to post
Share on other sites

Posted

i can't exactly say but i remember in past wp team and one of qubee csr here had a bad times with each so maybe that's why!! but have you checked else than yours?

I am not mod or anything just awien

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Good point armada.

Share this post


Link to post
Share on other sites

Posted

Can you visit WP at all on Qubee? Send a ping and tracert log.

Share this post


Link to post
Share on other sites

Posted (edited)

on Qubee i cant visit WP at all...

but if i using any other internet (ufone and ptcl evo) WP opens on the same computer...

Edited by Mumtaz

Share this post


Link to post
Share on other sites

Posted

ping www.wiredpakistan.com -t

Pinging cf-protected-www.wiredpakistan.com.cdn.cloudflare.net [173.245.60.40] wi

th 32 bytes of data:

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Share this post


Link to post
Share on other sites

Posted

Are you able to ping that specific cloudflare IP 173.245.60.40? (without using the hostname)

Share this post


Link to post
Share on other sites

Posted

Are you able to ping that specific cloudflare IP 173.245.60.40? (without using the hostname)

Or 173.245.60.113? What about a tracert?

The DNS server you are using seems to be working fine. It might be that an intermediate router between your PC and the WP/CF server might be down.

Share this post


Link to post
Share on other sites

Posted (edited)

tracrt result

C:\Users\MUMTAZ SHAKOOR>tracert www.wiredpakistan.com

Tracing route to cf-protected-www.wiredpakistan.com.cdn.cloudflare.net [173.245.

60.40]

over a maximum of 30 hops:

1 2 ms 1 ms 1 ms 192.168.1.1

2 9 ms 4 ms 5 ms 192.168.5.1

3 * * * Request timed out.

4 73 ms 78 ms 59 ms 172.31.2.30

5 106 ms 69 ms 79 ms 172.31.2.50

6 * * * Request timed out.

7 * * * Request timed out.

8 * * * Request timed out.

9 * * * Request timed out.

10 * * * Request timed out.

11 * * * Request timed out.

12 * * * Request timed out.

13 * * * Request timed out.

14 * * * Request timed out.

15 * * * Request timed out.

16 * * * Request timed out.

17 * * * Request timed out.

18 * * * Request timed out.

19 * * * Request timed out.

20 * * * Request timed out.

21 * * * Request timed out.

22 * * * Request timed out.

Edited by Mumtaz

Share this post


Link to post
Share on other sites

Posted

Are you able to ping that specific cloudflare IP 173.245.60.40? (without using the hostname)

no :S I am getting same results as of pinging wp address or WP's IP.

Share this post


Link to post
Share on other sites

Posted

C:\Users\user>tracert wiredpakistan.com

Tracing route to wiredpakistan.com [216.70.71.50]

over a maximum of 30 hops:

1 1 ms <1 ms <1 ms 192.168.2.1

2 4 ms 5 ms 5 ms router.localdomain [192.168.5.1]

3 * * * Request timed out.

4 109 ms 74 ms 84 ms 192.168.88.2

5 88 ms 67 ms 79 ms tw128-static177.tw1.com [119.63.128.177]

6 71 ms 58 ms 79 ms tw128-static141.tw1.com [119.63.128.141]

7 165 ms 154 ms 173 ms pos10-0.palermo9.pal.seabone.net [195.22.197.12]

8 171 ms 168 ms 164 ms te4-3.palermo2.pal.seabone.net [213.144.181.7]

9 177 ms 163 ms 149 ms limelight-peering.palermo2.pal.seabone.net [195.

22.197.186]

10 209 ms 188 ms 198 ms ge3-2.fr3.lin1.llnw.net [69.28.189.97]

11 227 ms 224 ms 203 ms tge8-3.fr4.frf.llnw.net [69.28.172.202]

12 228 ms 214 ms 198 ms tge14-4.fr4.ams.llnw.net [68.142.80.185]

13 297 ms 269 ms 268 ms tge16-1.fr4.lga.llnw.net [69.28.189.49]

14 293 ms 280 ms 288 ms tge2-3.fr4.iad.llnw.net [69.28.171.153]

15 283 ms 286 ms 269 ms net2ez.tge2-2.fr4.iad.llnw.net [69.28.156.170]

16 287 ms 268 ms 274 ms cr02-1-1.iad1.net2ez.com [65.97.48.254]

17 273 ms 279 ms 272 ms 65.97.50.26

18 414 ms 270 ms 298 ms ve152.as02.iad1.mtsvc.net [70.32.64.246]

19 280 ms 279 ms 283 ms vzx144.mediatemple.net [216.70.69.3]

20 * 315 ms 279 ms wiredpakistan.com [216.70.71.50]

Trace complete.

Here are my results i am also using qubee and wiredpakistan is not blocked on my side

Share this post


Link to post
Share on other sites

Posted

^^ You are using it in Karachi, I guess, and he is using it in Lahore, if I am not wrong. The change in server also affects the service.

Share this post


Link to post
Share on other sites

Posted

A router in the path between your PC and the WP server seems to have some problem causing it to drop packets.

Tracert the WP server and some other website's server in the same internet session and see if that router is common between both sites.

Share this post


Link to post
Share on other sites

Posted

^ No, i am getting the problem only with WP...

so i guess, i will have to remain out of the forum till next month...

because next month my 50% off offer will expire and then i'll subscribe to PeeTCL ;)

Share this post


Link to post
Share on other sites

Posted

I am also facing problem with LDN. See the screenshort:

wireerrori.jpg

Uploaded with ImageShack.us

Share this post


Link to post
Share on other sites

Posted

I used qubee and i was also unable to acess WP.

Asad have a word with Qubee Please.

Share this post


Link to post
Share on other sites

Posted (edited)

problem was with Qubee, again emailed 'em... WP is working good now.

Edited by Mumtaz
2 people like this

Share this post


Link to post
Share on other sites

Posted

i can't exactly say but i remember in past wp team and one of qubee csr here had a bad times with each so maybe that's why!! but have you checked else than yours?

I am not mod or anything just awien

lol armada :) , Whenever I tried on Qubee , it always works.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0