Fariya Cable Net Help

30 posts in this topic

Posted

I am using Tp Link Wifi Router 54 MBps .. My Internet name is Fariya. I am connecting my net through PPPT/Rusia. It work Fine ! But Issue is that I can't access Fariya Lan server like Sharing On local Area. How can I resolve this issue ?

Share this post


Link to post
Share on other sites

Posted (edited)

Vags.fariya doesn't work for me either. Check out dabang.pk

Edited by mutee

Share this post


Link to post
Share on other sites

Posted

No sharing website is not working. But Internet Is working fine at Router ! Can any one share router setting for the internet to access the local area network link dc++, vags.fariya.com, dabang.pk

Share this post


Link to post
Share on other sites

Posted

I don't know what could be the problem. Here are my settings for WAN:

WAN connection type: PPTP/Russia

Fariya User/Pass

Dynamic IP mode

Server IP Address/Name: dialer.fariya.com

MTU Size (in bytes):1420

Connection Mode: Connect on Demand

In LAN settings, all I have is this:

IP address: 192.168.0.1

Subnet mask: 255.255.255.0

Hope this helps.

Share this post


Link to post
Share on other sites

Posted

Also check if essential windows services are in running condition on your machine. Almost all of the services set to Automatic should be in running state.

Run>services.msc

Share this post


Link to post
Share on other sites

Posted

Same settings but not working :(

Share this post


Link to post
Share on other sites

Posted

Phir check the services or try the router on another PC.

Share this post


Link to post
Share on other sites

Posted (edited)

I don't know what could be the problem. Here are my settings for WAN:

WAN connection type: PPTP/Russia

Fariya User/Pass

Dynamic IP mode

Server IP Address/Name: dialer.fariya.com

MTU Size (in bytes):1420

Connection Mode: Connect on Demand

In LAN settings, all I have is this:

IP address: 192.168.0.1

Subnet mask: 255.255.255.0

Hope this helps.

You should play it within other place OR check for virus. Further more you should not give it a static IP. check for DHCP and IP address of other devices if they are also connected with it.

Edited by rimtiaz

Share this post


Link to post
Share on other sites

Posted

First step is to find out if the problem is with the router. To do that you can plug the LAN cable directly in the PC and then check for problems.

Share this post


Link to post
Share on other sites

Posted

In Router Settings (MY Router Access Ip 192.168.0.1)

Ip Address : 10.11.9.22

Subnet: 255.255.255.0

Internet 10.11.9.1

Dns: 172.17.1.2 172.17.1.3

Internet IP: 111.92.134.197

Internet DNS: 172.17.1.3 14.192.151.3

But Still I can't access fariya Sharing.

Share this post


Link to post
Share on other sites

Posted (edited)

Run this in CMD.

tracert dabang.pk

Result should be like this:

Tracing route to dabang.pk [14.192.158.118]

over a maximum of 30 hops:

1 2 ms 1 ms 1 ms 192.168.0.1

2 6 ms 3 ms 5 ms pptp2.fariya.com [172.17.1.62]

Edited by mutee

Share this post


Link to post
Share on other sites

Posted

Sir VPN.fariya.com bhi nahi chal rhi hai.. ap ke pass router par chal rhi hai ?

Share this post


Link to post
Share on other sites

Posted

2 ms 1 ms 1 ms 192.168.0.1

2 6 ms 3 ms 5 ms pptp6.fariya.com [172.17.1.70]

dabang.pk [14.192.158.118]

over a maximum of 30 hops:

Share this post


Link to post
Share on other sites

Posted

can you please add me at gtalk ?? [email protected], [email protected] we can discuss in details ?

Share this post


Link to post
Share on other sites

Posted

Haan dude chal raha hay VPN fariya bhi. Aap isko direct connect karkay dekho na, bypass the router. If you need the vpn dialer than I can provide that for you too. Pehlay yay tu pata chalay kay router problem hay ya system problem hay.

Share this post


Link to post
Share on other sites

Posted

http://www.mediafire.com/?gk3cic3zrfa96yw

This is the graphical guide they have on vpn.fariya.com for wireless router setup.

Check it out.

Share this post


Link to post
Share on other sites

Posted

I already done this setting. When I am connecting DIrect lan its working fine and sharing but behind router its not working I don't know why I can't access sharing. Please add me @ gtalk to talk in details ?

Share this post


Link to post
Share on other sites

Posted

I have added you Vaqas but I am afraid I am not network/router expert, this is the extent of my knowledge :)

Share this post


Link to post
Share on other sites

Posted

sharing is working now I upgraded my router firm ware..

Share this post


Link to post
Share on other sites

Posted

(Y)

Share this post


Link to post
Share on other sites

Posted

Salam brothers Please help ! ..

I also have this issue can't connect to wifi router on fariya pptp vpn connection, i've tried reinstalling windows, upgrading firmware & changed my lan card aswell still it is not working ..

Details of my computer and wifi are:

Wifi router TL-WR740N - firmware upgraded to latest..

Windows is xp 2002 professional Service pack 2..

Lan card - Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC

other Lan card - 3Com EtherLink XL 10/100 PCI TX NIC (3C905B-TX)

wifi is not working on this settings...

WAN connection type: PPTP/Russia

Fariya User/Pass

Dynamic IP mode

Server IP Address/Name: dialer.fariya.com

MTU Size (in bytes):1420

Connection Mode: Connect on Demand

i went to the fariya office with the wifi it worked fine but here in my home it is not getting any ip... pleaseeeeeeeee helppppp fasttt bhaaiyooo

Share this post


Link to post
Share on other sites

Posted

Asadlala: I am not an expert network guy but I will try to help as much as I can.

So you are not able to connect to the Wifi router at all? right? Its not just the LAN/Gaming Server/problem?

- First of all, find out if your cable connection is working properly, connect directly through the LAN card, without involving the router.

- Try to connect to router via the ethernet cable that comes with the package. Be sure to put that in the orange jack and your main fariya cable in the blue jack.

- Make sure DHCP is enabled

- In security settings, disable all 3 VPN option and enable the 4 options for ALG.

Share this post


Link to post
Share on other sites

Posted

dont use connect on demand. use connect automatically. also try to use PPPoE russia.

Share this post


Link to post
Share on other sites

Posted

Just change MTU 1400 And Checked

Share this post


Link to post
Share on other sites

Posted

yeah kisi bhi cheez ka problem nahi hai app mtu change karlo ap ka problem solve ho jayega :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now