PTCL SpeedTest Service (Post Your Results Here!)

1,496 posts in this topic

Posted (edited)

Speed Test Analysis:

Update:PTCL's Own Speedtest Site: is permanently down.

Test your speed through:

Post your speed Here with following info:

1. Your Package Plan

720201031751am.jpg720201031851am.jpg720201031910am.jpg720201031931am.jpg

720201033534am.jpg

2. SpeedTest.Net Result

005f.jpg

speedometer.jpg

3. PingTest.Net Result

hping.png

Edited by liveconnect

Share this post


Link to post
Share on other sites

Posted (edited)

1. My Package Plan:

Upgraded From 512 to 1Mbps

2. Speedtest Result

430755935.png

speedm.jpg

3. Ping To Google.com

Target: www.google.com, IP: 216.239.61.104, FQDN: sn-in-f104.google.com

PING www.l.google.com (216.239.61.104) 56(84) bytes of data.

64 bytes from sn-in-f104.google.com (216.239.61.104): icmp_seq=1 ttl=245 time=110 ms

64 bytes from sn-in-f104.google.com (216.239.61.104): icmp_seq=2 ttl=245 time=110 ms

64 bytes from sn-in-f104.google.com (216.239.61.104): icmp_seq=3 ttl=245 time=109 ms

64 bytes from sn-in-f104.google.com (216.239.61.104): icmp_seq=4 ttl=245 time=109 ms

64 bytes from sn-in-f104.google.com (216.239.61.104): icmp_seq=5 ttl=245 time=109 ms

64 bytes from sn-in-f104.google.com (216.239.61.104): icmp_seq=6 ttl=245 time=110 ms

64 bytes from sn-in-f104.google.com (216.239.61.104): icmp_seq=7 ttl=245 time=110 ms

64 bytes from sn-in-f104.google.com (216.239.61.104): icmp_seq=8 ttl=245 time=109 ms

64 bytes from sn-in-f104.google.com (216.239.61.104): icmp_seq=9 ttl=245 time=110 ms

64 bytes from sn-in-f104.google.com (216.239.61.104): icmp_seq=10 ttl=245 time=109 ms

--- www.l.google.com ping statistics ---

10 packets transmitted, 10 received, 0% packet loss, time 9005ms

rtt min/avg/max/mdev = 109.866/110.056/110.509/0.494 ms

4. Bandwidth Meter

our current bandwidth reading is:

2.63 Mbps

which means you can download at 336.51 KB/sec. from our servers.

Edited by farrukhna

Share this post


Link to post
Share on other sites

Posted (edited)

Here is mine:

1. My Package Plan:

Upgraded From 512 to 1Mbps

2. Speedtest Result

430846560.png

ptcll.jpg

3. Ping to google.com

Pinging google.com [74.125.45.100] with 32 bytes of data:

Reply from 74.125.45.100: bytes=32 time=360ms TTL=239

Reply from 74.125.45.100: bytes=32 time=358ms TTL=239

Reply from 74.125.45.100: bytes=32 time=383ms TTL=239

Reply from 74.125.45.100: bytes=32 time=358ms TTL=239

Ping statistics for 74.125.45.100:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 358ms, Maximum = 383ms, Average = 364ms

Edited by liveconnect

Share this post


Link to post
Share on other sites

Posted (edited)

1mb > 2mb

438908938.png

Edited by irfan2585

Share this post


Link to post
Share on other sites

Posted (edited)

hey guyz why my speed is slow ?

i have a 1 mb connection (new)

438942741.png

Edited by godgifted

Share this post


Link to post
Share on other sites

Posted

hey guyz why my speed is slow ?

i have a 1 mb connection (new)

438942741.png

yah it is ... check out mine

438952209.png

Share this post


Link to post
Share on other sites

Posted

yah it is ... check out mine

438952209.png

@ godgifted .. you are getting fine on 1Mb.

@farrukhna.. well your package please?? i think 2mbps ?? if yes then it looks slow speed

Share this post


Link to post
Share on other sites

Posted

@ godgifted .. you are getting fine on 1Mb.

@farrukhna.. well your package please?? i think 2mbps ?? if yes then it looks slow speed

well its 1mbps ... :) ... is it still slow? :D

Share this post


Link to post
Share on other sites

Posted

439050984.png

Share this post


Link to post
Share on other sites

Posted (edited)

439050984.png

google4u, whats your package plan and DSL sync line rate?

Edited by liveconnect

Share this post


Link to post
Share on other sites

Posted

I am not using PTCL I am using Connect

Share this post


Link to post
Share on other sites

Posted

These tests are all internal network test. I mean with pakistani servers.

Try checking your speed with some international servers and you will know your actual speed which you are using 99%.

Share this post


Link to post
Share on other sites

Posted

I m on 1Mb

439138765.png

Share this post


Link to post
Share on other sites

Posted

had 512k package,which ran on 4mbps, same old speed, no upgrades for me

439428448.png

Share this post


Link to post
Share on other sites

Posted (edited)

1mb

439752460.png

Reply from 209.85.171.100: bytes=32 time=326ms TTL=240

Reply from 209.85.171.100: bytes=32 time=383ms TTL=240

Reply from 209.85.171.100: bytes=32 time=313ms TTL=240

Reply from 209.85.171.100: bytes=32 time=327ms TTL=240

Reply from 209.85.171.100: bytes=32 time=311ms TTL=240

Reply from 209.85.171.100: bytes=32 time=298ms TTL=240

Edited by virus_cracker

Share this post


Link to post
Share on other sites

Posted

439051653.png

Share this post


Link to post
Share on other sites

Posted

I am not using PTCL I am using Connect

Then there's absolutely no point in posting your results in this forum since we're interested in PTCL figures at this time.

Share this post


Link to post
Share on other sites

Posted (edited)

ya ryt post in Connect Communication fourmzz :)

Edited by hashim

Share this post


Link to post
Share on other sites

Posted

2MB :P (ONU)

442410632.png

Google Ping 280ms

Share this post


Link to post
Share on other sites

Posted

my PTCL from 1M -->> 2M

443433582.png

443437455.png

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

443524048.png

My 1Mb..

Google ping:

Target: www.google.com, IP: 74.125.153.99, FQDN: ty-in-f99.google.com

PING www.l.google.com (74.125.153.147) 56(84) bytes of data.

64 bytes from ty-in-f147.google.com (74.125.153.147): icmp_seq=1 ttl=243 time=150 ms

64 bytes from ty-in-f147.google.com (74.125.153.147): icmp_seq=2 ttl=243 time=151 ms

64 bytes from ty-in-f147.google.com (74.125.153.147): icmp_seq=3 ttl=243 time=151 ms

64 bytes from ty-in-f147.google.com (74.125.153.147): icmp_seq=4 ttl=243 time=151 ms

64 bytes from ty-in-f147.google.com (74.125.153.147): icmp_seq=5 ttl=243 time=150 ms

64 bytes from ty-in-f147.google.com (74.125.153.147): icmp_seq=6 ttl=243 time=150 ms

64 bytes from ty-in-f147.google.com (74.125.153.147): icmp_seq=7 ttl=243 time=150 ms

64 bytes from ty-in-f147.google.com (74.125.153.147): icmp_seq=8 ttl=243 time=150 ms

64 bytes from ty-in-f147.google.com (74.125.153.147): icmp_seq=9 ttl=243 time=150 ms

64 bytes from ty-in-f147.google.com (74.125.153.147): icmp_seq=10 ttl=243 time=150 ms

Edited by hashim

Share this post


Link to post
Share on other sites

Posted

444164016.png

i got upgraded from 512 kbps to 1Mbit...

Share this post


Link to post
Share on other sites

Posted

i got upgraded today from 512 to 1 Mb

i am on ONU and in Lahore Cantt...

modemstatus.jpg

444098951.png

Share this post


Link to post
Share on other sites

Posted

hey guys, please post your speedtest result. it seems there is a problem at PTCL backend.. can't even stream youtube vids rightnow.

here is result for now:

450658188.png

Share this post


Link to post
Share on other sites

Posted (edited)

Package: 2mbps

Media: ONU, Karachi

450658545.png

Pinging www.l.google.com [74.125.153.99] with 32 bytes of data:

Reply from 74.125.153.99: bytes=32 time=149ms TTL=244

Reply from 74.125.153.99: bytes=32 time=148ms TTL=244

Reply from 74.125.153.99: bytes=32 time=188ms TTL=244

Reply from 74.125.153.99: bytes=32 time=149ms TTL=244

Ping statistics for 74.125.153.99:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 148ms, Maximum = 188ms, Average = 158ms

Edited by Niche

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now